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Getting Started with LinkWare
Cable Test Management Software

Introduction
LinkWare� Cable Test Management Software is a Windows� program that
helps you organize, customize, print, and save copper and fiber cable test
records from the following Fluke Networks testers:

•  DTX Series CableAnalyzer�

•  DSP Series CableAnalyzer�

•  OMNIScanner�

•  PentaScanner�

•  OF-500 OptiFiber�  Certifying OTDR

•  CertiFiber�

•  SimpliFiber�

•  FM150 Fiber Meter

LinkWare includes support for the ANSI/TIA/EIA-606-A Administration Standard
for Commercial Telecommunications Infrastructure. You can add 606-A
administration information to your LinkWare database and print
administration records in addition to cable test reports.

This guide helps you get started importing test records and creating test
reports with LinkWare software. For additional information, see the LinkWare
online help.
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Contacting Fluke Networks

Notes

If you contact Fluke Networks about your tester, have the
tester's software and hardware version numbers available if
possible.

If you contact Fluke Networks about this software, have the
software’s version number available, along with the type and
version number of the operating system on the PC. This
information is available by clicking Help > About… on the
software’s menu.

www.flukenetworks.com

support@flukenetworks.com

+1-425-446-4519

•  Australia: 61 (2) 8850-3333 or 61 (3) 9329-0244

•  Beijing: 86 (10) 6512-3435

•  Brazil: 11 3044 1277

•  Canada: 1-800-363-5853

•  Europe: +44 1923 281 300

•  Hong Kong: 852 2721-3228

•  Japan: +81-3-3434-0181

•  Korea: 82 2 539-6311

•  Singapore: +65-6738-5655

•  Taiwan: (886) 2-227-83199

•  USA: 1-800-283-5853

Visit our website for a complete list of phone numbers.

To reach us by mail

Fluke Networks
PO Box 777
Everett, WA 98206-0777
USA
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Mimimum PC Recommendations
•  200 MHz Pentium� microprocessor system

•  64 MB of RAM

•  Windows 98 or later operating system.

•  PC monitor with minimum 800 x 600 resolution

Localizing the LinkWare Window

To change the language for LinkWare and for printed reports

Select Options > Language.

To change the length units and the date, time, and number formats

Select Options > Display.

Using the Online Help
The LinkWare online help provides detailed information on LinkWare features.

To get help for the current LinkWare window

Press F1.

To see the online help contents or search the help for a specific topic

Select Help on the LinkWare menu; then select Contents or Search.

Connecting the Tester to a PC
Connect the tester to a serial (RS-232) or USB port (DTX, OMNIScanner, and
OptiFiber testers) on the PC using the serial or USB cable that came with the
tester.

Details on the serial and USB connections, including descriptions of the
interface cables, are provided in the LinkWare online help.

To connect a tester to a serial port (RS-232)

1 Connect the tester to a serial port on the PC.

2 Select Options > Serial Port in the LinkWare window.

3 In the Serial Port Options dialog, set the COM number under Serial Port to
match the port number on the PC.

4 Click Test Connection.
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Note

The Test Connection function does not support the FM150
Fiber Meter.

To connect a tester to a USB port

Connect the tester to a USB port on the PC while Windows� is running and the
tester is on.

Connecting the Memory Card Reader to a PC
Some testers can store test records on a memory card, and come with a USB
memory card reader for uploading the records to a PC. Older DSP testers
included a parallel memory card reader.

To connect a USB memory card reader to a USB port

Plug the reader into a USB port on the PC while Windows� is running.

For details on connecting the parallel memory card reader, select “parallel
memory card reader” in the LinkWare online help index.

Importing Test Records

Note

If you don’t have any test data, but want to practice using
LinkWare, you can use the sample file included with LinkWare
software. The sample “.flw” file is copied to your LinkWare
directory during installation.

You can import records from a Fluke Networks cable tester, a memory card, or
from Scanlink� or Data-LINK� files.

If the cable IDs for the records include characters that represent infrastructure
elements, such as patch panels and telecommunications spaces, you may want
to use the LinkWare Import Wizard to automatically organize your database.
See “Using the Import Wizard” on page 5 for details.
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To import test records into a LinkWare database

Import
button

1 Click the Import button.

2 Select the source for the records from the dropdown list.

If LinkWare cannot connect to the tester or reports errors during data transfer,
see “Connection Problems” in the LinkWare online help for troubleshooting
information.

Using the Import Wizard
When you import records, the LinkWare Import Wizard can automatically
build or add to a database structure and place the records at the correct levels
based on characters in the cable IDs. For example, if your cable IDs contain
characters that represent patch panels, telecommunications rooms, and floors
the Wizard can add these icons to the database structure; then place the
records at the correct levels in the structure.

To use the Import Wizard

1 If you are importing records from a tester, connect the tester to the PC.

2 Open a new or existing LinkWare database.

3 Click the Import button; then select Import Wizard.

4 Click Next. Follow the instructions in the next two dialog boxes to select a
source for the records. Click Next after you have made your selection in
each box.

5 Select an option for organizing the test records:

•  Use the tester’s organization

This option organizes the records as they are organized in the tester:

� DSP records are organized by the site names used in the tester.

� OMNIScanner and PentaScanner records are organized by the
project names used in the tester.

� DTX and OptiFiber records are organized by the folder names used
in the tester. Folder names are assigned to project icons in the
database structure.

� CertiFiber records are organized by the job names used in the
tester. Job names are assigned to project icons in the database
structure.

� SimpliFiber and FM150 records are organized by the project name
you enter when you import the records.
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•  Use the level currently selected in the database structure pane

This option places all the imported records at the currently-selected
level or at a lower level if one is defined by the tester’s organization.
This option is not available if a level is not currently selected.

•  Define the fields used in the cable IDs

This option lets you tell the Import Wizard which cable ID characters
were used to represent the elements in the cabling installation.

If you select this option, click Define cable ID fields to define the fields.
This option gives you the following choices:

Use the following delimiter to separate the cable ID fields

Choose this option if the cable ID fields are separated by dashes,
slashes, periods, or any other delimiter (for example C.A5.23). Enter the
delimiter in the box. If the IDs use more than one type of delimiter, use
the other option.

After you enter the delimiter, use the Field Number boxes to define
which ID field represents which element in the installation. You do not
need to define fields for all the elements listed.

Click OK when you are finished.

Define location of the characters for each field in the cable ID

Choose this option if the cable ID fields are not separated by a
delimiter (for example, CA523), or if the IDs use more than one type of
delimiter (for example, C/A5-23).

Use the Position of First Character and Number of Characters boxes to
define the positions and lengths of cable ID fields. You do not need to
define fields for all the elements listed.
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For example, for the cable ID C/A5-23, where “C” is the room, “A5” is
the rack, and “23” is the patch, you would set the character positions
as follows:

Room C
ABCDEFGHIJKLMNOPQRSTUVWXYZ

Rack      A5
ABCDEFGHIJKLMNOPQRSTUVWXYZ

Patch      23
ABCDEFGHIJKLMNOPQRSTUVWXYZ

Click OK when you are finished.

6 Click Next, then click Finish to import the records.

Opening CableManager Files

To open a Fluke CableManager (.fcm) file

Click the Open button, then set Files of type: to .fcm in the Open dialog box;
then locate and select the CableManager file.
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Working with a LinkWare Database
The main LinkWare window shows the structure of the database and lets you
view summaries of the records in the database, as shown in Figure 1,

1

2

3

4

alp04.eps

� The command menus and toolbar, where you select most LinkWare functions.

� The structure of the current database. The icons represent elements in a
cabling installation. You can organize your database by adding project, site,
building, floor, telecommunication room, rack, and patch panel icons, then
moving test records to the appropriate places. You can choose to show the IDs
of these elements at the bottom of your test reports. For jobs where the 606-A
administration standard is used, showing this information helps demonstrate
compliance with that standard.

� The record summary list shows the records in the currently selected level in the
database structure.

� The record data pane shows some details about the selected record. Click the
Detail button to see additional details from individual tests in the record. Click
Properties to edit the record’s administration information.

Figure 1. The LinkWare Database Window
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Looking at Test Results

Plot icon

Note icon

To see the results in a record

Click on the record in the list. If a copper test record includes
plot data, the plot icon appears in the Info column.

If a note has been entered in the record’s report properties, the
note icon appears in the Info column.

To see detailed test results for the highlighted record

Click the Detail button near the lower-right corner of the main LinkWare window,
or double-click on a record. This brings up the results pop-up window, as shown in
Figure 2.

To see the additional details about the test

Click the Detail button on the Summary tab in the detail pop-up window.

To see the plot for a test

Click the test's tab in the results pop-up window; then click a Plot button.

link0014.bmp

Figure 2. Results Pop-up Window (copper results shown)
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Print
Preview
button

To see what a printed report or summary will look like

Select File > Print Preview. You can quickly preview reports by clicking
the Print Preview button.

Organizing Your Database
You can organize your database by changing the database structure and by
moving and sorting the records.

Structuring Your Database

The database structure at the left side of the main LinkWare window lets you
structure your database to match the layout of the cabling installation.
Figure 3 shows an example of a database structure with icons added to
represent elements in the installation. Table 1 describes the icons in the
LinkWare database structure.

In the Printing Options dialog, you can choose to show the IDs of the
installation elements at the bottom of printed reports. For jobs where the
606-A administration standard is used, showing this information helps
demonstrate compliance with that standard.

link0033.bmp

Figure 3. The LinkWare Database Structure
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Table 1. Database Icons

Icon Description

LinkWare database: This icon shows the name of the LinkWare database.

All Tests folder: This folder contains all the test records in the database.

Recycle Bin: The bin contains any tests you have deleted.

Project: A customer name, work order, or other project identifier.

If you import records from an OMNIScanner, PentaScanner or CertiFiber
tester, LinkWare creates a Project icon for each project or job name used
in the tester. For SimpliFiber or FM150 records, LinkWare creates a
Project icon with the project name you entered during the import
process.

If you import records from a DTX or OptiFiber tester, LinkWare creates a
Project icon for each folder name used in the tester.

Site: A job site.

If you import records from a DSP tester, LinkWare creates a Site icon for
each site name used in the tester.

Building: A building at a job site.

Floor: A floor in a building.

Telecom room: A telecommunications room on a floor.

Rack: A rack of patch panels in a telecommunications room.

Patch panel: A patch panel, punch-down block, or group of panels or
blocks with sequentially numbered ports.
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To add levels to the database structure

Right-click on an existing icon that is one level up from the level you want to
add. Select Add new from the popup menu, then select an icon to represent
the level you want to add.

To edit an icon’s properties, which include 606-A information for some icons

Right-click on the icon; then select Properties.

To see all the records at the levels below a level in the database structure

Right-click anywhere in the structure; then select Include lower-level records
from the popup menu.

To rename an icon

Right-click on the icon's label. Select Rename from the popup menu; then
enter a new name in the label box. Press ENTER or click on a different icon
when you are finished.

To rename the database icon

Select File > Save As to save the database with a different name.

To move an icon in the database structure

Use the mouse to drag the icon and drop it in a new location.

To delete an icon from the database structure

Right-click on an icon; then select Delete from the popup menu. Deleting an
icon also deletes all lower-level icons and all records stored at and below the
deleted icon.

To restore deleted icons and their associated records

Select the records in the recycle bin, right-click on the selected records; then
select Restore.
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Moving Records

After you import records into a LinkWare file and build a database structure,
you can organize the records by moving them to the appropriate locations in
the database structure. You can also move records to another database.

To move records between levels in the database structure

1 Click on the name in the database structure where the records are located.

Note

If Include lower-level records is checked, moving records out
of any location also moves them from all lower locations.

2 Select the records you want to move.

3 Using the mouse, drag the records and drop them in the desired location.

To move records to another LinkWare database

1 Open the source and destination databases.

2 If the structure of the destination database does not include an icon at the
Project level or below, create one now.

3 Select Windows > Tile from the LinkWare menu.

4 Select the records you want to move; then drag and drop them on an icon
or record list at the Project level or below in the destination database.

Copying and Pasting Records

To copy records within the current LinkWare database or to another LinkWare
database

1 Select the records in the record list.

2 Select Edit > Copy or type Ctrl +C.

3 In the database structure, click on the destination for the records.

Note

You can paste records only to icons at or below the Project
level in the database structure. If an icon does not exist at or
below the Project level, create one as the destination for the
records you will paste.

4 Select Edit > Paste or type Ctrl +V.
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Deleting and Restoring Records

You can delete a record from any location in the database structure. Deleting
a record removes the record from all levels in the database. For example, if a
record is stored in a patch panel icon, and Include lower-level records is
selected, you could delete the record from the patch panel icon or from any
icon above it.

You can also delete duplicate records that were mistakenly imported twice or
copied and pasted within the same database. This function finds duplicate
records by comparing cable IDs and timestamps. Deleting duplicate records
deletes all duplicates at the level you select and below.

Deleted records go into the LinkWare Recycle Bin, where they remain until you
empty the bin, move the records, or restore the records.

To delete records

Select the records; then press Delete on the keyboard.

To delete duplicate records

Click on the database icon where you want duplicate records deleted; then
select Utilities > Delete Duplicate Records.

To delete a database icon and all the records stored in that icon

Right-click on the icon; then select Delete from the popup menu.

To restore deleted records and their associated icons to the database
structure

Select the records in the recycle bin, right-click on the selected records; then
select Restore.
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Sorting Records

You can sort records in ascending or descending order based on cable
identification, date and time, site, operator, test summary result, length, or
headroom items. LinkWare displays and prints records in the order you specify.

Sorting records at any level in the database structure applies the same sorting
order to all levels of the database structure.

Column heading in the
records list

To sort records by one item

Click on a column heading in the records list. Clicking
on the same heading again sorts the records in the
opposite order.

You can also use Quick Sort to sort by one item in
ascending order.

To use Quick Sort

Select Reports > Quick Sort.

The Advanced Sort function on the Reports menu lets you sort records by
multiple items. For example, you could sort the records in ascending
alphabetical order by site name; then you could sort the records for each site
in descending order by cable identification.

Sorting with all fields set to None sorts the records in the order they were
saved in the tester.

Advanced Sort uses the Site names used in the site icon labels in the database
structure. Operator names are taken from the records' administration
information.

To use Advanced Sort

Select Reports > Advanced Sort.
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Adding and Editing Database Information
You can add administration information to create administration reports. You
can also edit some of the information imported with the test records.

Note

You cannot edit test results in LinkWare.

Creating 606-A Administration Reports

LinkWare lets you document a cabling installation to meet the
Telecommunications Industry Association's 606-A administration standard.
Even if you are not required to meet this standard, you may find some or all of
the required documentation useful to you or your customers.

Note

Telecommunications Industry Association standards are subject
to changes and amendments. Contact the TIA for detailed
information on standards.

Table 2 lists the records defined by the 606-A standard and the paths to the
dialog boxes where you can enter information for the records.

For details on 606-A information, press F1 from a record’s or icon’s Properties
dialog box, or select “606-A” in the LinkWare online help index.
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Table 2. Administration Records

Record How to Enter Information

Horizontal link record

Backbone cable record

Right-click on a test record; then select Report
Properties. Select Horizontal Record or Backbone
Record in the Report Properties dialog box.

To enter this information for a group of test records,
highlight the group, right-click on the group; then
select Report Properties.

To enter patch panel information for these records,
right-click on a patch panel icon in the database
structure; then select Properties.

Telecommunications
space record

Telecommunications
grounding busbar record
(TGB record)

Firestopping record

Right-click on a telecommunications room icon
in the database structure; then select
Properties.

Building record

Telecommunications main
grounding busbar record
(TMGB record)

Right-click on a building icon in the database
structure; then select Properties.

Site record Right-click on a site icon in the database
structure; then select Properties.
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Editing ID Information Imported from the Tester

Note

LinkWare will not search for or modify test results in records.
The message “Unable to find” or “Unable to find or modify
this text” appears if you try to search for or modify results.

Test records may include the following ID information imported from the
tester:

• Cable or circuit ID

• Custom header (such as your company's name)

• Operator name

• Cable type

To edit the cable or circuit ID, custom header, operator name, or cable type
for one record

Highlight the record; then click the Properties button.

To edit the custom header, operator name, or cable type for multiple records

Highlight the records; then select Report Properties from the Edit menu.

To edit the project or site name for one or more records

Right-click on the project or site name in the database structure; then select
Rename from the popup menu. Enter a new name in the label box. Press
ENTER or click on a different icon when you are finished.

To search for and replace ID information

Use the Replace command from the Edit menu.
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Customizing Your Report’s Appearance
Select Options > Printing to choose what will be shown on printed reports.
You can choose to do the following:

•  Place your own logo on reports.

•  Show 606-A information at the bottom of reports.

•  Print summaries every time you print reports.

•  Select and arrange the plots that appear on copper cable reports.

•  Add FiberInspector� images to OptiFiber reports.

Press F1 in the Printing Options dialog box for more information on these
options.

Printing Your Reports
You can print cable test reports and summaries and 606-A administration
reports.

Previewing Reports and Summaries

To preview reports and summaries before you print them

Select File > Print Preview.

Printing Reports and Summaries
Figures 4 through 6 show examples of copper and fiber test reports. Report
features may vary slightly, depending on which version of LinkWare you have.

You can also print 606-A administration reports. Information for these reports
comes from the properties you enter for the reports and the icons in the
database structure.

To always print a summary list whenever you print Autotest reports

Select Options > Printing; then select Automatic Summary Print on the
Summary tab.

To print Autotest reports, summaries, or administration reports

1 In the database structure, click on the level that contains the records you
want to print.

2 In the record list, select the records you want to print.

3 Select Print from the File menu; then select what you want to print.
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Cable ID: A[02]-A Test Summary: PASS

Date / Time: 01/07/2003 02:14:14pm

Headroom: 15.4 dB (NEXT 12-36)

Test Limit: Aus/NZ Class D Basic Lnk

Cable Type: UTP 100 Ohm Cat 6

Fault Anomaly Threshold: 15%

Operator: TOM TRUMP

Software Version: 1.85

Limits Version: 5.11

NVP: 69.0%

Shield Test: N/A

Model: DSP-4300

Main S/N: 7350022

Remote S/N: 7350022

Main Adapter: PM- 001

Remote Adapter: PM- 001

Project: DSP Record Examples Telecom Room: 2B

Site: Fluke Networks Rack: A

Building: Fluke Park Patch: B

Floor: 1 Sample.flw
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Length (ft), Limit 295 [Pair 78] 95

Prop. Delay (ns), Limit 498 [Pair 12] 147

Delay Skew (ns), Limit 44 [Pair 12] 7

Resistance (ohms) N/A

Attenuation (dB) [Pair 36] 14.2

Frequency (MHz) [Pair 36] 100.0

Limit (dB) [Pair 36] 20.4

Worst Case Margin Worst Case Value

PASS MAIN MAINSR SR

Worst Pair 36-78 12-36 12-36 12-36

NEXT (dB) 17.6 15.4 18.8 15.5

Freq. (MHz) 44.6 99.4 99.2 99.8

Limit (dB) 38.1 32.4 32.4 32.3

Worst Pair 36 12 36 12

PSNEXT (dB) 18.7 17.8 20.0 17.9

Freq. (MHz) 44.6 99.4 98.8 99.8

Limit (dB) 35.1 29.4 29.4 29.3

PASS MAIN MAINSR SR

Worst Pair 36-12 36-12 45-78 45-78

ELFEXT (dB) 15.0 15.0 17.4 17.3

Freq. (MHz) 7.3 7.3 100.0 100.0

Limit (dB) 41.4 41.4 18.6 18.6

Worst Pair 12 36 78 45

PSELFEXT (dB) 16.8 16.5 19.5 19.4

Freq. (MHz) 7.3 7.1 100.0 99.8

Limit (dB) 38.4 38.6 15.6 15.6

PASS MAIN MAINSR SR

Worst Pair 36-78 12-36 12-36 12-36

ACR (dB) 27.1 26.6 33.0 29.7

Freq. (MHz) 44.6 50.0 99.2 99.8

Limit (dB) 24.8 23.2 12.0 11.9

Worst Pair 36 36 36 36

PSACR (dB) 28.0 28.7 34.2 32.1

Freq. (MHz) 44.6 45.0 98.8 100.0

Limit (dB) 21.8 21.7 9.1 8.9

PASS MAIN MAINSR SR

Worst Pair 45 45 45 45

RL (dB) 9.6 9.6 9.6 9.6

Freq. (MHz) 91.8 92.0 91.8 92.0

Limit (dB) 12.3 12.3 12.3 12.3

alp01.eps

Figure 4. Copper Cable Report
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Cable ID: 1A-B24 Test Summary: PASS

Date / Time: 08/01/2002 07:52:05am

Headroom: 1.25 dB (Loss)

End1: BUILDING3-IDF04

End2: BUILDING3-CLOSET06

Model: OptiFiber

Project: OptiFiber Record Examples Telecom Room: 2B

Site: Fluke Networks Rack: B

Building: 3 Patch: D

Floor: 2 Sample.flw

OTDR End1 PASS
Date / Time: 08/01/2002 07:42:49am

Test Limit: General Fiber

Module: OFTM-5612 (V0.7.49)

S/N: 8129005

Overall Length: 172.84 ft PASS

Overall Loss: 0.15 dB

850 nm (n=1.484) 1300 nm (n=1.479)
Length Loss Status Loss Status

(ft) (dB) (dB)
6.96 N/A N/A N/A N/A

172.84 N/A PASS N/A PASS
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OTDR End2 PASS
Date / Time: 08/01/2002 07:46:20am

Test Limit: General Fiber

Module: OFTM-5612 (V0.7.49)

S/N: 8129005

Overall Length: 172.84 ft PASS

Overall Loss: 0.16 dB

850 nm (n=1.484) 1300 nm (n=1.479)
Length Loss Status Loss Status

(ft) (dB) (dB)
6.01 N/A N/A N/A N/A

172.84 N/A PASS N/A PASS

-5

0

5

0 50 100 150 200 250 300

850 nm (n=1.484)dB

Feet (ft)

-5

0

5

10

0 50 100 150 200 250 300

1300 nm (n=1.479)dB

Feet (ft)

Endface Image End1 PASS
Date / Time: 08/01/2002 07:51:45am

Test Limit: Manual

Operator: JOHN SMITH JR.

Endface Image End2 PASS
Date / Time: 08/01/2002 07:49:56am

Test Limit: Manual

Operator: JOHN SMITH JR.

ChannelMap
Date / Time: 08/01/2002 07:41:28am

Module: OFTM-5612 (V0.7.49)

S/N: 8129005

Fiber Length: 176 ft
End1 End2
BUILDING3-IDF04 BUILDING3-CLOSET06

2 ft 4 ft 167 ft 3 ft

Page 1 of 2

alp02.eps

Figure 5. Fiber Cable Report from OptiFiber Tester, Page 1
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Date / Time: 08/01/2002 07:52:05am Operator: TOM TRUMP

End1: BUILDING3-IDF04

End2: BUILDING3-CLOSET06

Model: OptiFiber

Loss/Length End1 PASS
Date / Time: 08/01/2002 07:27:36am

Test Limit: TIA-568B Fiber Horiz

Module: OFTM-5612 (V0.7.49)

S/N: 8129005

Loss Loss Length Prop. Delay
Result
Value
Limit

Margin
Reference

850 nm

PASS
0.75 dB
2.00 dB
1.25 dB

-19.72 dBm

1300 nm

PASS
0.71 dB
2.00 dB
1.29 dB

-19.69 dBm

n=1.4785

PASS
173.10 ft
295.29 ft
122.19 ft

N/A
260.19 ns

Loss/Length End2 PASS
Date / Time: 08/01/2002 07:26:42am

Test Limit: TIA-568B Fiber Horiz

Module: OFTM-5612 (V0.7.49)

S/N: 8129006

Loss Loss Length Prop. Delay
Result
Value
Limit

Margin
Reference

850 nm

PASS
0.37 dB
2.00 dB
1.63 dB

-19.80 dBm

1300 nm

PASS
0.43 dB
2.00 dB
1.57 dB

-19.69 dBm

n=1.4785

PASS
173.10 ft
295.29 ft
122.19 ft

N/A
260.19 ns

Page 2 of 2

Cable ID: 1A-B24 Test Summary: PASS

Headroom: 1.25 dB (Loss)

Telecom Room: 2B
Rack: B
Patch: D
Sample.flw

Project: OptiFiber Record Examples
Site: Fluke Networks
Building: 3
Floor: 2

alp03.eps

Figure 6. Fiber Cable Report from OptiFiber Tester, Page 2
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Making PDF Files for Delivering Reports Electronically
Saving reports in PDF format lets you deliver them on diskette, CD, by email,
and by other electronic methods. PDF files can be viewed and printed without
LinkWare by opening them with the widely-used Adobe� Acrobat� Reader�

software. This software is included on the LinkWare CD and can also be
downloaded from the Adobe website.

Note

LinkWare cannot open PDF files.

If you save multiple reports in a PDF file, LinkWare saves them in one PDF file
where each report is on a separate page.

To save test reports as a PDF file

1 If you want to save only some of the records from the database, select
them now.

2 Click the PDF button on the LinkWare toolbar.

3 Select an option in the Export to File dialog box; then click OK.

4 In the Save as PDF dialog box, enter a file name for your reports. The .pdf
file extension is automatically added to the file name.

5 Select a directory for saving the file; then click OK.

To save 606-A administration reports as a PDF file

1 If you want to save horizontal link or backbone cable reports for only some
of the records in the database, select the records now.

2 Select File > PDF > Administration Reports; then choose the type of report
you want.

3 In the Save as PDF dialog box, enter a file name for your reports. The .pdf
file extension is automatically added to the file name.

4 Select a directory for saving the file; then click OK.

To combine PDF files

Adobe� Acrobat� Exchange� software lets you combine multiple PDF files into
one file. Visit the Adobe website for details.
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Saving Your Database
Saving your database as a Fluke LinkWare (.flw) file saves all the records in one
file that you or your customer can reopen and modify with LinkWare.

You can also export records to text (.txt) or comma-separated value (.csv) files
for use with other applications. See the LinkWare online help for details.

To save a database as a LinkWare (.flw) file

Save
button

1 Click the Save button. To save a previously saved file under a new
name, choose Save As from the File menu.

Note

The Save button and the Save selection on the File
menu are available only if you have made changes
to the database since it was last saved.

2 In the Save Database As dialog box, enter a file name for your
database. The .flw file extension is automatically added to your
database file.

3 Select a directory for saving the file; then click OK.
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Creating Cable ID Lists

Note

For information on industry standards for cable IDs, search for
cable ID standards in the online help index in LinkWare.

The Create ID List utility lets you create lists of fiber IDs and save them in the
tester's internal memory. You can also save the lists on the PC to download to
the tester later.

Creating Cable ID Lists for a DTX Tester
1 Select Utilities > DTX Utilities > Create ID List from the LinkWare menu.

2 Note the guidelines for IDs given near the top of the Create Custom ID List
dialog box.

Enter IDs as follows:

Note

LinkWare changes all letters to upper case to match the letters
available in the tester.

To add individual IDs to the list

Enter an ID in the editing box next to the Enter ID button. Click Enter ID to
add the ID to the list.

To create a sequence of IDs

Click Build Sequence. LinkWare builds an ID list by incrementing the
characters in your start ID from right to left until the end ID is reached.

To copy an ID from the list to the editing box

Click on the ID in the list.

To sort the ID list in alphanumeric order

Click the Sort check box.

To add IDs from another list file

Click Open ID List. Locate an .ids or .txt list file; then click Open. LinkWare
edits list entries that do not meet the ID guidelines.

To delete an ID from the list

Click on the ID; then click Delete ID.
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To save the ID list on the PC for downloading to the tester later

Click Save ID List.

To download the list to the tester

1 Connect the tester to the PC and turn on the tester.

2 Click To DTX.

To use the ID list in the DTX tester

Select List as the Cable ID Source; then select the name of the list you
downloaded.

Creating Cable ID Lists for a DSP-4300
The Create ID List utility lets you create lists of cable IDs and save them on a
memory card for use in a DSP-4300. You can also save the lists on the PC to
move to a memory card later.

To create an ID list for a DSP-4300 tester

1 Connect the memory card reader to a PC and insert a memory card into the
reader.

2 Select Utilities > DSP-4x00 Utilities > Create ID List from the LinkWare
menu.

3 Note the guidelines for cable IDs given near the top of the Create Custom
ID List dialog box.

Enter IDs as follows:

Note

LinkWare changes all letters to upper case to match the letters
available in the tester.

To add individual IDs to the list

Enter a cable ID in the editing box next to the Enter ID button. Click Enter
ID to add the ID to the list.

To create a list of sequential IDs

Click Build Sequence. LinkWare builds an ID list by incrementing the
characters in your start ID from right to left until the end ID is reached.

To copy an ID from the list to the editing box

Click on the ID in the list.
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To sort the ID list in alphanumeric order

Click the Sort check box.

To add IDs from another list file

Click Open ID List. Locate an .ids or .txt list file; then click Open. LinkWare
edits list entries that do not meet the ID guidelines.

To delete an ID from the list

Click on the ID; then click Delete ID.

4 To save the ID list to the memory card, click Save ID List. Locate the
memory card reader in the Save As dialog box; then click Save.

You can also save the list on another PC drive; then move it to a memory
card later.

To use the ID list in the DSP tester

Select the list under the auto increment feature in the tester’s setup mode.

Notes

LinkWare can open .ids files or text (.txt) files, but saves list
files only as .ids files.

The DSP-4300 accesses only the first eight ID list files (sorted
alphanumerically) saved on a memory card.

LinkWare truncates ID list filenames longer than 20 characters
to meet DSP-4300 file requirements.



LinkWare Cable Test Management Software
Getting Started Guide

28

Creating Circuit ID Lists for an OMNIScanner Tester
The OMNIScanner Configuration utility lets you create circuit ID lists as part of
an OMNIScanner project.

To create an ID list for an OMNIScanner Tester

1 Select Utilities > OMNIScanner Utilities > Configuration on
the LinkWare toolbar.

Edit Project
Library
button

2 Click the Edit Project Library button; then click Create.

3 In the subsequent dialog boxes, enter a name for the
project and make appropriate choices for the Autotests and
cables required for the project.

4 In the Circuit ID Dialog box, enter values for the First
Circuit ID and the Last Circuit ID. Click OK when your are
finished

Configure
selected tree

object
button

5 To add your project to a configuration that you can
download to the tester, click on OMNIScanner Projects
under the configuration, then click the Configure selected
tree object button.

See the online help in the Configuration utility for details
on downloading configurations to the tester.
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Creating Fiber ID Lists for an OptiFiber Tester
The Create ID List utility lets you create lists of fiber IDs and save them in the
tester’s internal memory. You can also save the lists on the PC to download to
the tester later.

OptiFiber associates fiber ID lists with folders on the memory card, but the lists
are stored in the tester’s internal memory. You can access the list on the tester
only if the tester’s current folder name matches the name selected when the
list was downloaded from LinkWare.

To create an ID list for an OptiFiber tester

1 Put a memory card into the tester. If the folder you want to associate with
the list is not present on the card, create it now.

2 Select Utilities > OptiFiber Utilities > Create ID List from the LinkWare
menu.

3 Note the guidelines for cable IDs given near the top of the Create Custom
ID List dialog box.

Enter IDs as follows:

Note

LinkWare changes all letters to upper case to match the letters
available in the tester.

To add individual IDs to the list

Enter an ID in the editing box next to the Enter ID button. Click Enter ID to
add the ID to the list.

To create a sequence of IDs

Click Build Sequence. LinkWare builds an ID list by incrementing the
characters in your start ID from right to left until the end ID is reached.

To copy an ID from the list to the editing box

Click on the ID in the list.

To sort the ID list in alphanumeric order

Click the Sort check box.

To add IDs from another list file

Click Open ID List. Locate an .ids or .txt list file; then click Open. LinkWare
edits list entries that do not meet the ID guidelines.
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To delete an ID from the list

Click on the ID; then click Delete ID.

4 To save the ID list on the PC for downloading to the tester later, click Save
ID List.

To save the ID list in the tester’s internal memory, click Write to OptiFiber;
then select a folder to associate with the list.

See the OptiFiber users manual or online help for details on using cable ID
lists.

Notes

LinkWare can open .ids files or text (.txt) files, but saves list
files only as .ids files.

LinkWare truncates ID list filenames longer than 25 characters
to meet OptiFiber file requirements.

About LinkWare Stats
LinkWare includes a demo version of the LinkWare Stats statistical report
option. LinkWare Stats provides statistical analysis of cable test reports and
generates browsable, graphical reports.

LinkWare Stats reports show key statistics from twisted pair and fiber cable
test records exported from a LinkWare database. These statistics help you do
the following:

•  Quickly determine the overall quality of cabling installation.

•  Identify link performance consistency, trends, and the best and worst links.

•  Review the capability of the cabling infrastructure.

•  Monitor the usage of your test equipment and spot trends in equipment
and operator performance.

•  Document an installation to get a manufacturer’s extended cabling system
warranty.

•  Compare the capabilities of different cabling systems.

•  Add value to your installation services by providing comprehensive
documentation to your customers.
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To use LinkWare Stats

Notes

The demo version of LinkWare Stats processes a maximum of
20 records. To purchase the full version, contact Fluke
Networks or a Fluke Networks distributor.

A purchased version of LinkWare Stats requires a keycode to
fully enable the program. The purchased version runs for a
trial period of 10 calendar days, then reverts to demo mode
until you enter your keycode. See the LinkWare or LinkWare
Stats online help or the LinkWare Getting Started Guide for
details on getting your keycode.

 Stats
button

1 Open any cable test database in LinkWare.

2 Click the Stats button on the LinkWare toolbar.




